English (American)  中文(简体)
This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] HFE Keeps logging me out
#1
Every time I open the browser (Chrome), I have to log in again.

It causes a lot of inconvenience to the users.
#2
I suspect it is a problem in the `header` template in the Admin CP. It will need major surgery. I'll do it when I get some time.
[Image: random.php?pic=random]
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
The meaning of life is to give life a meaning.
Stop existing. Start living.
#3
This should be fixed now. It wasn't as hard as I anticipated, just a faulty template. Let me know if you run into this problem again.
[Image: random.php?pic=random]
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
The meaning of life is to give life a meaning.
Stop existing. Start living.
#4
Thanks a million. It was really a pain in the neck.
  


Forum Jump:


Users browsing this thread: 1 Guest(s)